Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 (RESOLVIDO)XML não funciona no servidor de homologação

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
RegisVicente



Mensagens : 7
Data de inscrição : 07/08/2012

MensagemAssunto: (RESOLVIDO)XML não funciona no servidor de homologação   Ter Ago 07, 2012 1:46 pm

Existe alguma diferença entre os 2 servidores de produção e homologação?

Fluxo de eventos 1
============================
1 - ) gero um xml e envio para o servidor de homologação, ocorre uma mensagem de erro.

E300|Erro ao converter documento em XML.|Enviar um XML válido.

2 - ) Envio o mesmo xml para o servidor de produção e funciona normalmente

Fluxo de eventos 2
============================
Retiro os acentos dos campos ex: Razão social, endereço e envio para o servidor e funciona normalmente nos 2 servidores.

Estou utilizando o webservice da cidade de São José do Campos.


Voltar ao Topo Ir em baixo
Vinicius Silveira ADM
Admin
avatar

Mensagens : 441
Data de inscrição : 23/02/2012
Localização : São Paulo

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Qua Ago 08, 2012 12:53 pm

RegisVicente escreveu:
Existe alguma diferença entre os 2 servidores de produção e homologação?

Fluxo de eventos 1
============================
1 - ) gero um xml e envio para o servidor de homologação, ocorre uma mensagem de erro.

E300|Erro ao converter documento em XML.|Enviar um XML válido.

2 - ) Envio o mesmo xml para o servidor de produção e funciona normalmente

Fluxo de eventos 2
============================
Retiro os acentos dos campos ex: Razão social, endereço e envio para o servidor e funciona normalmente nos 2 servidores.

Estou utilizando o webservice da cidade de São José do Campos.




Ola,

Estamos verificando o que pode esta impactando no erro E300 nos XML com caracteres especiais, pois algumas empresas conseguem fazer o envio normalmente e outras ocorre o erro.
Assim que tiver uma resposta te aviso.

Att,
Desenvolvimento NFS-e
Voltar ao Topo Ir em baixo
http://SuporteNFS-e.forumeiros.com
RegisVicente



Mensagens : 7
Data de inscrição : 07/08/2012

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Qui Ago 09, 2012 9:13 am

Bom dia,

Não sei se ajuda, mas antigamente funcionava normalmente o servidor de homologação.

Esse problema começou a acontecer no mês de Maio de 2012 e continua até hoje.

Att.
Regis L Vicente
Voltar ao Topo Ir em baixo
Vinicius Silveira ADM
Admin
avatar

Mensagens : 441
Data de inscrição : 23/02/2012
Localização : São Paulo

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Qui Ago 09, 2012 10:14 am

RegisVicente escreveu:
Bom dia,

Não sei se ajuda, mas antigamente funcionava normalmente o servidor de homologação.

Esse problema começou a acontecer no mês de Maio de 2012 e continua até hoje.

Att.
Regis L Vicente

Sim,

foi realizado a correção de um bug na validação da assinatura dos arquivos, acredito que tenha ligação.
Voltar ao Topo Ir em baixo
http://SuporteNFS-e.forumeiros.com
RegisVicente



Mensagens : 7
Data de inscrição : 07/08/2012

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Sex Ago 10, 2012 9:33 am

Você saberia me dizer a previsão da correção?



Outro Detalhe:
no envio de nfse no servidor de produção não está fazendo a validação da assinatura, ontem eu enviei uma nfse com um certificado de outra empresa.
Voltar ao Topo Ir em baixo
Vinicius Silveira ADM
Admin
avatar

Mensagens : 441
Data de inscrição : 23/02/2012
Localização : São Paulo

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Seg Ago 13, 2012 4:56 pm

RegisVicente escreveu:
Você saberia me dizer a previsão da correção?



Outro Detalhe:
no envio de nfse no servidor de produção não está fazendo a validação da assinatura, ontem eu enviei uma nfse com um certificado de outra empresa.

Mas o lote foi assinado com esse certificado de outra empresa? Ou você utilizou o certificado para fazer a comunicação com nosso servidor? me informa o numero do protocolo.
Voltar ao Topo Ir em baixo
http://SuporteNFS-e.forumeiros.com
RegisVicente



Mensagens : 7
Data de inscrição : 07/08/2012

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Ter Ago 14, 2012 1:00 pm

Eu enviei a nfse com os dados do meu cliente, assinado com o certificado digital de outra empresa.

O numero do protocolo é 10085032.
Voltar ao Topo Ir em baixo
RegisVicente



Mensagens : 7
Data de inscrição : 07/08/2012

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Seg Ago 20, 2012 9:54 am

Existe previsão da correção do acento no servidor de homologação?
Voltar ao Topo Ir em baixo
webplus



Mensagens : 1
Data de inscrição : 21/09/2012

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Sex Set 21, 2012 2:28 pm

Bom dia estou com o mesmo problema relatado pelo RegisVicente.
Desde o inicio de Agosto venho tentando contato através do e-mail do atendimento, mas não obtive nenhuma solução concreta.

Existe alguma previsão para solução deste problema ?
Voltar ao Topo Ir em baixo
Vinicius Silveira ADM
Admin
avatar

Mensagens : 441
Data de inscrição : 23/02/2012
Localização : São Paulo

MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   Qui Fev 21, 2013 2:35 pm

webplus escreveu:
Bom dia estou com o mesmo problema relatado pelo RegisVicente.
Desde o inicio de Agosto venho tentando contato através do e-mail do atendimento, mas não obtive nenhuma solução concreta.

Existe alguma previsão para solução deste problema ?


A correção foi realizada, favor verificar.
Voltar ao Topo Ir em baixo
http://SuporteNFS-e.forumeiros.com
Conteúdo patrocinado




MensagemAssunto: Re: (RESOLVIDO)XML não funciona no servidor de homologação   

Voltar ao Topo Ir em baixo
 
(RESOLVIDO)XML não funciona no servidor de homologação
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Arquivo XML-
Ir para: