Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 (RESOLVIDO)E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Vinicius Silveira ADM
Admin
avatar

Mensagens : 441
Data de inscrição : 23/02/2012
Localização : São Paulo

MensagemAssunto: (RESOLVIDO)E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”   Ter Mar 06, 2012 6:28 pm

Citação :
Ao realizar a consulta do lote enviado é retornada a mensagem de erro E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”.

Esse erro ocorre quando o numero do protocolo não esta sendo informado, ou esta sendo informado incorretamente no arquivo XML de consulta. Verifique o numero do protocolo correto que seu sistema recebe do Ginfes no serviço “EnviarLoteRpsResposta” e realize a correção no seu arquivo.
Voltar ao Topo Ir em baixo
http://SuporteNFS-e.forumeiros.com
speedsystem



Mensagens : 1
Data de inscrição : 20/06/2012

MensagemAssunto: E157|Usuário não está autorizado a utilizar esse serviço para esse contribuinte.|Solicite ao contribuinte autorização para utilizar o serviço em seu nome.   Qua Jun 20, 2012 9:47 am

Amigo ja verifiquei o numero do protocolo e do lote no xml e estão corretos porem a mensagem persiste.

Gostaria de saber se minha empresa de software deve fazer algum cadastro juntos a voces, pois meu cliente ja me encaminhou um e mail confirmando que o mesmo se encontra liberado para a emissao em processo de homologação.


Desde ja agradeço a atenção.
Voltar ao Topo Ir em baixo
cleberof



Mensagens : 27
Data de inscrição : 03/04/2012
Localização : são josé do rio preto -sp

MensagemAssunto: Re: (RESOLVIDO)E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”   Sex Set 28, 2012 11:25 am

o suporte dos caras sao muito eficiente eu identifiquei esse problema é o horario do pc que nao esta sincronizado !!!!

Voltar ao Topo Ir em baixo
hugo.cegana



Mensagens : 2
Data de inscrição : 18/11/2012

MensagemAssunto: Re: (RESOLVIDO)E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”   Seg Nov 26, 2012 9:07 pm

Amigos, boa noite!

Estou realizando consultas de lotes enviados no ambiente de homologação mas estou recebendo a seguinte mensagem?:

Código: E157 - Mensagem: Usuário não está autorizado a utilizar esse serviço para esse contribuinte.


Considerações:
- O certificado utilizado com certeza é o mesmo do envio do lote, tenho um único certificado e submeto todas as requisições de serviço por ele.
- O protocolo passado é o mesmo que recebo do serviço "EnviarLoteRpsResposta"


Onde mais posso estar me equivocando? Há alguma regra para gerar o numero do lote?

Obrigado!
Voltar ao Topo Ir em baixo
kristian.fantin



Mensagens : 10
Data de inscrição : 23/10/2012

MensagemAssunto: Re: (RESOLVIDO)E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”   Qua Dez 05, 2012 6:08 am

Hugo, estou exatamente com o mesmo problema.

Se alguém conseguir resolver, por favor postem a solução.
Voltar ao Topo Ir em baixo
hugo.cegana



Mensagens : 2
Data de inscrição : 18/11/2012

MensagemAssunto: Re: (RESOLVIDO)E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”   Qua Dez 05, 2012 10:05 am

Olá Kristian!

Eu entrei em contato com o atendimento@ginfes.com.br relatando o problema e alguns dias depois me pediram para tentar novamente.

A única coisa que mudei ao realizar a consulta foi passar TODOS os campos (mesmo os que o manual diz que são opcionais). Ex: Na consulta eu só fazia a consulta pelo cnpj passei a enviar com a inscrição municipal também e aí funcionou.

Abraço,

Voltar ao Topo Ir em baixo
kristian.fantin



Mensagens : 10
Data de inscrição : 23/10/2012

MensagemAssunto: Exato   Qua Dez 05, 2012 2:13 pm

hugo.cegana escreveu:
Olá Kristian!

Eu entrei em contato com o atendimento@ginfes.com.br relatando o problema e alguns dias depois me pediram para tentar novamente.

A única coisa que mudei ao realizar a consulta foi passar TODOS os campos (mesmo os que o manual diz que são opcionais). Ex: Na consulta eu só fazia a consulta pelo cnpj passei a enviar com a inscrição municipal também e aí funcionou.

Abraço,


Exatamente... basta passar a inscrição municipal ao xml que a comunicação é realizada normalmente, sem críticas.
Logo, é um campo opcional obrigatório.
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: (RESOLVIDO)E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”   

Voltar ao Topo Ir em baixo
 
(RESOLVIDO)E157: “Usuário não esta autorizado a utilizar esse serviço para esse contribuinte”
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido] Painel do usuário: sem avatar em Invision
» [Resolvido]painel de usuário na pagina inicial
» [Resolvido]Painel do usuário, widget retrátil
» [Resolvido] Como redirecionar usuários que logaram para o portal
» ATENÇÃO USUÁRIOS DUOSAT, DUOSTATION ESTA LIBERADO PARA MAIS 6 MESES DE DEGUSTAÇÃO

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Erros e Alertas-
Ir para: