Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 (RESOLVIDO)E: “Alíquota informada não condis com a lista de simples do município”.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Vinicius Silveira ADM
Admin
avatar

Mensagens : 441
Data de inscrição : 23/02/2012
Localização : São Paulo

MensagemAssunto: (RESOLVIDO)E: “Alíquota informada não condis com a lista de simples do município”.   Ter Mar 06, 2012 6:33 pm

Citação :
Ao realizar o envio dos lotes retorna a mensagem de erro E: “Alíquota informada não condis com a lista de simples do município”.

O que institui a necessidade de empresas enquadradas no simples nacional informarem a faixa de alíquota no documento fiscal é a resolução CGSN nº 51. Esse erro ocorre na validação dos seus lotes, especifica a necessidade que uma dessas alíquotas que estão na resolução 51 seja informada.
Voltar ao Topo Ir em baixo
http://SuporteNFS-e.forumeiros.com
carlosasjr



Mensagens : 3
Data de inscrição : 26/03/2012

MensagemAssunto: líquota informada não condis com a lista de simples do município   Seg Mar 26, 2012 1:15 pm

Citação :
Estou informando uma alíquota cadastrada, mesmo assim está retornando esse erro. o que pode ser?

Qual a alíquota que você esta informando? O que também deve ser observado é o formato que esta preenchendo o dados, exemplo:
Para uma alíquota de 5% você deve informar da seguinte forma: 0.0500.



Voltar ao Topo Ir em baixo
Bruna Belotti



Mensagens : 60
Data de inscrição : 13/04/2012

MensagemAssunto: Valor da aliquota informado não condiz com a lista de simples do município   Sex Abr 13, 2012 9:55 am

Bom dia,

Estou com o mesmo problema para o município de Guaratinguetá/SP. Sendo que estou informando alíquota utilizada pelo meu cliente.

Estou gerando o xml, onde a tag da aliquota esta ficando <Aliquota>0.0221</Aliquota> porém esta retornando o erro:

-<ns4:MensagemRetorno>
<ns4:Codigo>E206</ns4:Codigo>
<ns4:Mensagem>Valor da aliquota informado não condiz com a lista de simples do município.</ns4:Mensagem>
<ns4:Correcao>Informe o valor da aliquota correto.</ns4:Correcao>
</ns4:MensagemRetorno>

Poderiam me auxiliar sobre se estaria certo a formatação da alíquota na tag e se as alíquotas do simples nacional estão cadastradas em homologação??

Agradeço desde já,
Voltar ao Topo Ir em baixo
Bruna Belotti



Mensagens : 60
Data de inscrição : 13/04/2012

MensagemAssunto: Re: (RESOLVIDO)E: “Alíquota informada não condis com a lista de simples do município”.   Ter Abr 17, 2012 2:05 pm

O Valor da Aliquota do meu cliente é 2,21, estou apresentando no xml <Aliquota>0.0221</Aliquota>
Esta correto??

Obrigada!

Bruna Belotti escreveu:
Bom dia,

Estou com o mesmo problema para o município de Guaratinguetá/SP. Sendo que estou informando alíquota utilizada pelo meu cliente.

Estou gerando o xml, onde a tag da aliquota esta ficando <Aliquota>0.0221</Aliquota> porém esta retornando o erro:

-<ns4:MensagemRetorno>
<ns4:Codigo>E206</ns4:Codigo>
<ns4:Mensagem>Valor da aliquota informado não condiz com a lista de simples do município.</ns4:Mensagem>
<ns4:Correcao>Informe o valor da aliquota correto.</ns4:Correcao>
</ns4:MensagemRetorno>

Poderiam me auxiliar sobre se estaria certo a formatação da alíquota na tag e se as alíquotas do simples nacional estão cadastradas em homologação??

Agradeço desde já,
Voltar ao Topo Ir em baixo
empsuporte



Mensagens : 2
Data de inscrição : 13/07/2012

MensagemAssunto: Re: (RESOLVIDO)E: “Alíquota informada não condis com a lista de simples do município”.   Qua Jan 02, 2013 8:16 pm

Também estou com o mesmo problema em Ribeirão Preto.
Voltar ao Topo Ir em baixo
guarasemini



Mensagens : 6
Data de inscrição : 29/03/2012

MensagemAssunto: Re: (RESOLVIDO)E: “Alíquota informada não condis com a lista de simples do município”.   Sex Jan 04, 2013 6:42 am

Estou com o mesmo problema aqui em Rio Claro.
Ontem funcionou em 3 NFse e depois parou e ate agora nao consigo.

faz mais de 6 meses que utlizo.
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: (RESOLVIDO)E: “Alíquota informada não condis com a lista de simples do município”.   

Voltar ao Topo Ir em baixo
 
(RESOLVIDO)E: “Alíquota informada não condis com a lista de simples do município”.
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [RESOLVIDO] Dinâmica de água
» [Resolvido] Como configuro o meu para aparecer as categorias em vez dos topicos?
» [Resolvido] Como por borda em uma iframe?
» [Resolvido] Ocultar fóruns do índice
» [Resolvido] Código do painel de usuário

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Erros e Alertas-
Ir para: