Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 ( Resolvido ) Falha ao recepcionar lote de rps

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
rogerio_kurole



Mensagens : 2
Data de inscrição : 14/08/2013

MensagemAssunto: ( Resolvido ) Falha ao recepcionar lote de rps   Qua Ago 14, 2013 12:26 pm

Estou recebendo essa mensagem de retorno ao importar um lote de teste no ambiente de homologação do
ginfes. Já validei o rps de acordo com o schema v2.0.2 mas o erro ainda persiste?


Última edição por rogerio_kurole em Qua Ago 14, 2013 2:47 pm, editado 1 vez(es)
Voltar ao Topo Ir em baixo
Arcadius

avatar

Mensagens : 65
Data de inscrição : 19/02/2013
Idade : 48
Localização : Todos os lugares kkkkkkkk

MensagemAssunto: Re: ( Resolvido ) Falha ao recepcionar lote de rps   Qua Ago 14, 2013 12:42 pm

Cara ta ae um erro que eu gostaria de saber a resposta,,,,,,,, faz muito tempo que recebi isto ae,,,,,, acabei desistindo e partindo para o V3, mas vou ver se acho alguma coisa que faça isso no V2,,,,,, assim que tiver alguma coisa vou ver se posto aqui..............
mas enquanto isso,,,,,,, algum ja se deparou com este erro?
Postem ae,,,,,,, vamos tentar ajudar kkkkkkkkkkk
Voltar ao Topo Ir em baixo
rogerio_kurole



Mensagens : 2
Data de inscrição : 14/08/2013

MensagemAssunto: Re: ( Resolvido ) Falha ao recepcionar lote de rps   Qua Ago 14, 2013 2:44 pm

Testando meu arquivo xml aqui, mesmo após validar com o schema xsd v2.0.2, vi que alguns dados não estavam em conformidade com a tributação do município de Ribeirão preto. Por exemplo: Código de tributação de atividade da empresa, tributações como iss, pis, cofins. Com isso consegui enviar um lote que gerou uma nfs-e valida.
Se alguém tiver alguma duvida, talvez posso esclarecer.

Voltar ao Topo Ir em baixo
gabrielrsn



Mensagens : 1
Data de inscrição : 22/11/2013

MensagemAssunto: Re: ( Resolvido ) Falha ao recepcionar lote de rps   Seg Nov 25, 2013 6:05 am

Cara, esse mesmo erro ocorreu comigo aqui. Estou gerando o arquivo XML em C# para envio pelo site. Meu arquiva estava dando esse erro. Resolvi mudando o enconding para ASCII.
Sei que é estranho, e que no manual fala UTF-8.
Mas não mudei no arquivo mudei direto no arquivo, mudei na hora que crio o arquivo do C#.
Segue o exemplo da linha de código.

// Antes - não funciona
XmlTextWriter rpsXML = new XmlTextWriter(strCaminho + "\\" + strNomeArquivo, System.Text.Encoding.UTF8);

// Atual - Funciona
XmlTextWriter rpsXML = new XmlTextWriter(strCaminho + "\\" + strNomeArquivo, System.Text.Encoding.ASCII);

Fica a dica ai, talvez possa ajudar alguém.
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: ( Resolvido ) Falha ao recepcionar lote de rps   

Voltar ao Topo Ir em baixo
 
( Resolvido ) Falha ao recepcionar lote de rps
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Erros e Alertas-
Ir para: