Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 (RESOLVIDO)Falha ao recepcionar lote de rps

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
dmonteoliva



Mensagens : 2
Data de inscrição : 09/04/2012

MensagemAssunto: (RESOLVIDO)Falha ao recepcionar lote de rps   Seg Abr 09, 2012 12:50 pm

Olá,

Estou gerando um arquivo XML contendo um lote de RPS e estou tentando subir através do site. Depois de penar um pouco com inúmeros erros de "Arquivo enviado fora da estrutura XML de entrada" (deve ser muito difícil informar em qual nó do XML que o erro está, não é?), consertei a estrutura do arquivo e agora o erro mudou, "Falha ao recepcionar lote de RPS".

Enviei vários e-mails, começando há 3 semanas atrás e até agora não obtive uma resposta. Será que por aqui poderei saber por que ocorre esse erro? Se não souberem responder, pelo menos deixem um número de telefone pra eu ligar pra ver se existe alguém nessa empresa que consegue responder algo. Segue um arquivo de testes que estou utilizando. Quando coloco dados reais, o erro continua o mesmo.

Obrigado.

Link para o XML (colocar HTTP): pastebin.com/4tXshcpT
Voltar ao Topo Ir em baixo
Irani



Mensagens : 6
Data de inscrição : 09/04/2012

MensagemAssunto: XML   Seg Abr 09, 2012 1:44 pm

Olá,
Estou com os mesmos problemas que, dei uma olhada no seu XML e vi a TAG tomador , tá errada.

Aproveitando, mesmo que o XML seja enviado pelo site sjp.ginfes.com.br, ainda assim precisa da assinatura? E pode ser utilizada como vc fez no link abaixo, ou preciso adquirir uma?

Voltar ao Topo Ir em baixo
dmonteoliva



Mensagens : 2
Data de inscrição : 09/04/2012

MensagemAssunto: Re: (RESOLVIDO)Falha ao recepcionar lote de rps   Seg Abr 09, 2012 3:26 pm

Irani escreveu:
Olá,
Estou com os mesmos problemas que, dei uma olhada no seu XML e vi a TAG tomador , tá errada.

Aproveitando, mesmo que o XML seja enviado pelo site sjp.ginfes.com.br, ainda assim precisa da assinatura? E pode ser utilizada como vc fez no link abaixo, ou preciso adquirir uma?


Utilizei o Altova XML Spy pra gerar esse XML com base nos schemas disponibilizados. Quando gerei, marquei para gerar apenas os campos obrigatórios, por isso o campo Tomador está vazio.

Sobre a assinatura, ela não é necessária, por isso comentei no código. Pelo que eu vi, ela é necessária somente se você estiver desenvolvendo uma aplicação pra consumir os web services da ginfes, e não se você quiser utilizar o site manualmente pra fazer o upload dos RPS, conforme estou fazendo.
Voltar ao Topo Ir em baixo
Irani



Mensagens : 6
Data de inscrição : 09/04/2012

MensagemAssunto: Re: (RESOLVIDO)Falha ao recepcionar lote de rps   Qua Abr 11, 2012 7:01 am

Olá, como resolvi o problema do meu XML para SJP, estou postanto como exemplo.

pastebin.com/vuMGmHt0

Consegui fazer o upload e emitir a NFe.

dmonteoliva escreveu:
Irani escreveu:
Olá,
Estou com os mesmos problemas que, dei uma olhada no seu XML e vi a TAG tomador , tá errada.

Aproveitando, mesmo que o XML seja enviado pelo site sjp.ginfes.com.br, ainda assim precisa da assinatura? E pode ser utilizada como vc fez no link abaixo, ou preciso adquirir uma?


Utilizei o Altova XML Spy pra gerar esse XML com base nos schemas disponibilizados. Quando gerei, marquei para gerar apenas os campos obrigatórios, por isso o campo Tomador está vazio.

Sobre a assinatura, ela não é necessária, por isso comentei no código. Pelo que eu vi, ela é necessária somente se você estiver desenvolvendo uma aplicação pra consumir os web services da ginfes, e não se você quiser utilizar o site manualmente pra fazer o upload dos RPS, conforme estou fazendo.
Voltar ao Topo Ir em baixo
mario_desenvolvmento



Mensagens : 2
Data de inscrição : 06/08/2012

MensagemAssunto: Re: (RESOLVIDO)Falha ao recepcionar lote de rps   Qui Ago 09, 2012 7:59 am

Estou tendo o mesmo problema.
Alguém conseguiu achar uma solução ou tem uma idéia do que pode ser?
Voltar ao Topo Ir em baixo
Vinicius Silveira ADM
Admin
avatar

Mensagens : 441
Data de inscrição : 23/02/2012
Localização : São Paulo

MensagemAssunto: Re: (RESOLVIDO)Falha ao recepcionar lote de rps   Qui Ago 09, 2012 10:12 am

mario_desenvolvmento escreveu:
Estou tendo o mesmo problema.
Alguém conseguiu achar uma solução ou tem uma idéia do que pode ser?

Me envie por e-mail seu arquivo XML para eu dar uma olhada.

att,
Desenvolvimento NFS-e
Voltar ao Topo Ir em baixo
http://SuporteNFS-e.forumeiros.com
mario_desenvolvmento



Mensagens : 2
Data de inscrição : 06/08/2012

MensagemAssunto: Re: (RESOLVIDO)Falha ao recepcionar lote de rps   Qui Ago 09, 2012 10:59 am

Boa tarde Elton.

Acabei de enviar um email.

Att.

Mário
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: (RESOLVIDO)Falha ao recepcionar lote de rps   

Voltar ao Topo Ir em baixo
 
(RESOLVIDO)Falha ao recepcionar lote de rps
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Arquivo XML-
Ir para: