Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 ERRO NO ENVIO DE RPS

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
joncarlos



Mensagens : 6
Data de inscrição : 07/11/2013

MensagemAssunto: ERRO NO ENVIO DE RPS   Qui Nov 07, 2013 7:47 am

O cliente tem os seguintes serviços/atividades cadastrados no site da prefeitura:

Código do Serviço/Atividade
           17.09/7119704
           17.01/711979902
           17.01/749019902
*            7.01/711200002
*            7.03/711200001

Nos códigos que enviamos no arquivo xml de remessa, o servidor
GINFES não valida o arquivo e nos devolve a mensagem de erro
"Código de tributação do município inexistente" nos códigos acima
marcados com ASTERISCO, nos outros ele valida normal o arquivo.

Alguém já passou por esta situação?

Grato
João
Voltar ao Topo Ir em baixo
Arcadius

avatar

Mensagens : 65
Data de inscrição : 19/02/2013
Idade : 48
Localização : Todos os lugares kkkkkkkk

MensagemAssunto: Re: ERRO NO ENVIO DE RPS   Qui Nov 07, 2013 8:32 am

Fala man,,.,,, como você ta informando estes codigos nas tags?
Voltar ao Topo Ir em baixo
joncarlos



Mensagens : 6
Data de inscrição : 07/11/2013

MensagemAssunto: Re: ERRO NO ENVIO DE RPS   Qui Nov 07, 2013 9:19 am

Olá...

estou enviando assim...

<tip:ItemListaServico>703</tip:ItemListaServico><tip:CodigoTributacaoMunicipio>711200001</tip:CodigoTributacaoMunicipio>

não funciona...dá a mensagem de erro...MAS EMITINDO NO SITE ACEITA...

agora se gero os outros da lista Código do Serviço/Atividade tipo:

<tip:ItemListaServico>1709</tip:ItemListaServico><tip:CodigoTributacaoMunicipio>7119704</tip:CodigoTributacaoMunicipio>

FUNCIONAM...PODE ISSO ARNALDO?????

Grato
João





Voltar ao Topo Ir em baixo
Arcadius

avatar

Mensagens : 65
Data de inscrição : 19/02/2013
Idade : 48
Localização : Todos os lugares kkkkkkkk

MensagemAssunto: Re: ERRO NO ENVIO DE RPS   Qui Nov 07, 2013 9:44 am

kkkkkk Pode isso arnaldo,,,,,,
Então joão,,,,,, da uma olhada no site,,,,,, pode ser alguma alteração por parte da prefeitura na lista de serviços,,,,,,, isso mesmo,,,, tem prefeituras que atualizam anualmente seus codigos de tributação,,,,,, aconteceu isto comogo em franca, com um escritorio de contabilidade que presto serviços,,,,,

Olha no site e verifica se a atividade 7.03/711200001 aparece,,,, ou se o codigo de tributação esta atrelado a outra atividade
Voltar ao Topo Ir em baixo
joncarlos



Mensagens : 6
Data de inscrição : 07/11/2013

MensagemAssunto: Re: ERRO NO ENVIO DE RPS   Qui Nov 07, 2013 12:28 pm

Arcadius...

Já verifiquei os códigos na PM Santos, GISSOnline,Fazenda,Google,Lua,Marte...eles constam lá...o cliente emite via site da GINFES com esses códigos e é aceito todos eles, sem exceção...
já no maldito lote de envio dá erro...agora a ginfes(zzzzzzz) me pediu o protocolo que foi gerado e to aguardando o retorno deles pra variar né?

tks.
João
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: ERRO NO ENVIO DE RPS   

Voltar ao Topo Ir em baixo
 
ERRO NO ENVIO DE RPS
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido]Envio de email sem Outlook
» erro com projeção esquisito.....
» Erro no post
» Erro na descrição
» Erro de código

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Erros e Alertas-
Ir para: