Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 Não foi possível estabelecer um canal seguro para SSL/TLS

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
wilson.rene



Mensagens : 1
Data de inscrição : 01/09/2014

MensagemAssunto: Não foi possível estabelecer um canal seguro para SSL/TLS   Seg Set 01, 2014 4:38 pm

Boa Tarde

Esta dando erro no envio da NFSE do município de Mauá.
Eu verifiquei o certificado vence 2015.
Faz mais de 1 anos que eu envio esse erro começou na sexta-feira.
Alguém sabe o que está acontecendo.
Voltar ao Topo Ir em baixo
TutuSilveira



Mensagens : 3
Data de inscrição : 01/09/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Seg Set 01, 2014 4:59 pm

Ola,
Abri um chamado no atendimento@ginfes.com.br e a resposta é que estão verificando.
Estou com problemas nas cidades de São Jose do Rio Preto e Araraquara.

Alguém tem mais informações?
Voltar ao Topo Ir em baixo
wilson.akita



Mensagens : 33
Data de inscrição : 25/08/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 7:35 am

Também comecei a ter erro de envio para o Ginfes de sexta para segunda.

Problemas de canal seguro.

Reportei o problema no fórum do ACBr, pois uso o componente deles, e o Ítalo (um dos moderadores do fórum) disse que o problema seria com o certificado.

Como o certificado está ok, é novo, e estava tudo funcionando na sexta (29/08/2014), acho que alguma coisa foi alterada na virada do mês na recepção dos arquivos.

Somente como curiosidade, meu certificado é da Boa Vista.
Voltar ao Topo Ir em baixo
CAPRICHO VEICULOS



Mensagens : 5
Data de inscrição : 02/09/2014
Idade : 35
Localização : SÃO JOSÉ DOS CAMPOS

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 8:20 am

Bom dia

Estou com o mesmo problema na cidade de São José dos Campos, e obtive o mesmo retorno "Estamos verificando esse problema", mas estamos sem nota fiscal para entregar aos clientes e meu caixa esta sem fechamento desde sexta feira. Precisamos de uma solução urgente para esse caso.
Voltar ao Topo Ir em baixo
AlexBatistaSP



Mensagens : 3
Data de inscrição : 02/09/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 9:00 am

Problema aparentemente está acontecendo apenas no Windows Server 2003, quando trocamos para um sistema operacional superior SERVER 2008 ou Windows 7 este problema não acontece. Alguém sabe de algum procedimento ?
Voltar ao Topo Ir em baixo
computar



Mensagens : 30
Data de inscrição : 14/04/2012

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 9:20 am

Tenho um cliente que está tendo o mesmo problema em uma máquina com Windows XP.

O engraçado é que esse cliente tem 2 máquinas com WinXP. Uma delas, continua funcionando normalmente. A outra não.

Ambas estão com o SP3 instalado, e o certificado raiz (V2) atualizado.

A máquina que está apresentando problema com o GINFES consegue consumir os serviços da SEFAZ sem problemas.

Ou seja, uma máquina XP consegue tudo (SEFAZ e GINFES) e a outra XP consegue parcial (somente SEFAZ, na GINFES da erro).

Provavelmente tem ligação com o fato de ser XP ou Win2003.

Um detalhe que todos nós - desenvolvedores - precisamos ter cuidado: o Windows XP perdeu o suporte da Microsoft. Na prática, se não for dessa vez, provavelmente daqui algum tempo, ocorrerá alguma atualização nos certificados que o mesmo (WinXP) não suportará. Acho bom começar a falar para todos os usuários de XP planejarem a atualização para um windows mais novo.

Se alguém conseguir reverter o problema, publique aqui.... Enquanto isso meu cliente está parcialmente parado... Acho mais fácil parar o WinXP que está funcionando, do que consertar o WinXP que está parado.
Voltar ao Topo Ir em baixo
jsouto



Mensagens : 1
Data de inscrição : 21/12/2013

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 11:17 am

Mesmo para Windows-XP em Itabira-MG.
Voltar ao Topo Ir em baixo
Jarbe



Mensagens : 2
Data de inscrição : 02/09/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 12:57 pm

Somos de Itu/SP e estamos com o mesmo problema, começou ontem no período da tarde.
Obs: Também utilizamos Server 2003. Estou achando que ficamos para trás.
Voltar ao Topo Ir em baixo
FabioAPP



Mensagens : 6
Data de inscrição : 02/09/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 1:20 pm

Alguns clientes meus estão com o mesmo problema.

Alguém sabe o que deve ser feito?
Tem que atualizar alguma cadeia de certificado nova?

Obrigado.
Voltar ao Topo Ir em baixo
Jarbe



Mensagens : 2
Data de inscrição : 02/09/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 4:32 pm

Transferimos nosso Certificado Digital e a aplicação NFSE para um Windows Server 2008 e o problema foi resolvido. Pelo visto, quem tem um ambiente com Server 2003 terá problemas.

Até agora nada do suporte ginfes...
Voltar ao Topo Ir em baixo
computar



Mensagens : 30
Data de inscrição : 14/04/2012

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Set 02, 2014 4:34 pm

No meu caso, o problema está no Windows XP.
Mas a mesma empresa, tem 2 máquinas WinXP. Uma delas está OK (usa um certificado A3), e a outra não (usa o certificado A1).
Se considerarmos a emissão de NFe (sefaz), as duas estão OK...

Estranho né?... Também estou aguardando o retorno do suprote do GINFES.
Voltar ao Topo Ir em baixo
CAPRICHO VEICULOS



Mensagens : 5
Data de inscrição : 02/09/2014
Idade : 35
Localização : SÃO JOSÉ DOS CAMPOS

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Set 03, 2014 7:38 am

Bom dia

Depois de 2 dias e meio com notas paradas, o sistema voltou a autorizar

Boa semana pra todos nós!!!!!
Voltar ao Topo Ir em baixo
wilson.akita



Mensagens : 33
Data de inscrição : 25/08/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Set 03, 2014 8:07 am

Realmente, tudo está normal agora!

Não alterei nada da minha configuração e do meu aplicativo (continuo com win xp sp3).

Acredito que desfizeram alguma alteração na recepção dos arquivos depois das reclamações.
Voltar ao Topo Ir em baixo
AlexBatistaSP



Mensagens : 3
Data de inscrição : 02/09/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Set 03, 2014 9:58 am

Voltou a Funcionar Server 2003
Voltar ao Topo Ir em baixo
TutuSilveira



Mensagens : 3
Data de inscrição : 01/09/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Set 03, 2014 4:37 pm

Ola Pessoal,
Voltei a ter problemas com o Win Server 2003.

Mais alguém relata?
Voltar ao Topo Ir em baixo
wilson.akita



Mensagens : 33
Data de inscrição : 25/08/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Set 03, 2014 4:49 pm

Eu também voltei a ter problemas.

Mas eu estou com win xp sp3.

Hoje de manhã funcionou.

Agora à tarde passou a não recepcionar.

Inclusive tem um outro tópico aberto por mim relatando problema similar com canal seguro.

http://desenvolvimentonfse.forumeiros.com/t550-an-error-occurred-in-the-secure-channel-support
Voltar ao Topo Ir em baixo
FabioAPP



Mensagens : 6
Data de inscrição : 02/09/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Nov 11, 2014 7:17 am

Voltou a apresentar o mesmo problema domingo, ontem e hoje?
Alguém confirma?

Obrigado.
Voltar ao Topo Ir em baixo
kherphy



Mensagens : 8
Data de inscrição : 21/11/2014
Idade : 24

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Sex Nov 21, 2014 2:39 pm

Tive esse problema hoje em Cotia e descobri que a solução era colocar o seguinte código ao chamar o WebService.

servico.ClientCertificates.Add(certificado);
Voltar ao Topo Ir em baixo
lucianaamm



Mensagens : 2
Data de inscrição : 08/12/2014

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Seg Dez 08, 2014 1:48 pm

Desde o dia 04/12 não consigo mais fazer o envio de RPS para São José do Rio Preto e São José dos Campos.

Mas é retornada outra mensagem de erro:

E16 - A data da emissão do RPS não poderá ser superior a data de hoje.
Informe uma data de emissão de RPS válida.

Porém, a data do arquivo xml de envio está correta.

Alguém sabe o que pode ser?
Voltar ao Topo Ir em baixo
kherphy



Mensagens : 8
Data de inscrição : 21/11/2014
Idade : 24

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Seg Dez 08, 2014 1:57 pm

Pode enviar o seu XML?
Voltar ao Topo Ir em baixo
alexsander



Mensagens : 2
Data de inscrição : 22/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Seg Jun 22, 2015 2:25 pm

Olá pessoal, sou do TI de um grupo de concessionaria e estou com o mesmo problema na cidade de Guaratingueta. O problema começou no dia 16/06. Dia 19/06 consegui transmitir as notas, porem logo em seguida voltou a dar o mesmo problema. Alguém já conseguiu alguma solução?
Já enviei e-mail para a Ginfes mas eles ainda não me deram retorno. Estou desde o dia 19 sem fechar o caixa.

Obrigado
Voltar ao Topo Ir em baixo
tania.cantisani



Mensagens : 5
Data de inscrição : 22/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Seg Jun 22, 2015 2:52 pm

olá estou com o mesmo problema na cidade de manaus, alguém já identificou qual seria o problema desse erro?? Estou com o caixa parado sem emitir nota de serviço, a sefaz está saindo normal.
Voltar ao Topo Ir em baixo
alexsander



Mensagens : 2
Data de inscrição : 22/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Ter Jun 23, 2015 1:05 pm

tania.cantisani escreveu:
olá estou com o mesmo problema na cidade de manaus, alguém já identificou qual seria o problema desse erro?? Estou com o caixa parado sem emitir nota de serviço, a sefaz está saindo normal.

Tania você teve algum sucesso até agora com o erro?
Voltar ao Topo Ir em baixo
tania.cantisani



Mensagens : 5
Data de inscrição : 22/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Jun 24, 2015 11:44 am

nada resolvido até agora... a ginfes não responde.
Voltar ao Topo Ir em baixo
CAPRICHO VEICULOS



Mensagens : 5
Data de inscrição : 02/09/2014
Idade : 35
Localização : SÃO JOSÉ DOS CAMPOS

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Jun 24, 2015 11:57 am

boa tarde pessoal, aqui em São José dos Campos voltou ao normal hoje cedo, consegui enviar as notas de segunda e terça e as notas de hoje estão sendo autorizadas normalmente, sem falha ou rejeição, tentem reenviar suas notas novamente, pois não fiz nenhuma alteração no sistema, apenas reenviei as notas e foram todas autorizadas
Voltar ao Topo Ir em baixo
talestmp



Mensagens : 4
Data de inscrição : 24/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Jun 24, 2015 12:34 pm

Estou com problemas em Manaus e Santos.
Manaus está retornando erro no xml, sendo que até 2 dias atras estava tudo bem
Santos erro de SSL
Voltar ao Topo Ir em baixo
tania.cantisani



Mensagens : 5
Data de inscrição : 22/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qua Jun 24, 2015 4:40 pm

enfim a ginfes nos respondeu, ela ta respondendo nossos emails..estamos tentando corrigir esse problema. assim q encontrarmos a solução postarei aqui.
Voltar ao Topo Ir em baixo
tania.cantisani



Mensagens : 5
Data de inscrição : 22/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qui Jun 25, 2015 8:37 am

gente foi resolvido trocando o servidor q estava na maquina windows xp para server 2008.
Voltar ao Topo Ir em baixo
talestmp



Mensagens : 4
Data de inscrição : 24/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qui Jun 25, 2015 8:46 am

Aindo estou com problemas em Santos e Manaus
Voltar ao Topo Ir em baixo
tania.cantisani



Mensagens : 5
Data de inscrição : 22/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qui Jun 25, 2015 9:58 am

troque de windows xp para windows server 2008..... vc vai ver que vai resolver.
Voltar ao Topo Ir em baixo
talestmp



Mensagens : 4
Data de inscrição : 24/06/2015

MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   Qui Jun 25, 2015 10:00 am

Meu usuário utiliza Windows 7. estava funcionando tudo normal.
Não tenho como trocar.
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: Não foi possível estabelecer um canal seguro para SSL/TLS   

Voltar ao Topo Ir em baixo
 
Não foi possível estabelecer um canal seguro para SSL/TLS
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Seguros - Protocolo para EnduroPortugal
» É possível transferir alguns posts para outro fórum?
» Não foi possível conectar-se ao servidor proxy.
» Estabelecer fonte padrão para os título dos tópicos
» seguro de acidentes pessoais. qual escolher??

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Erros e Alertas-
Ir para: