Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 301 - Assinatura não encontrada

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
jonask



Mensagens : 1
Data de inscrição : 02/02/2016

MensagemAssunto: 301 - Assinatura não encontrada   Ter Fev 02, 2016 4:56 am

Bom dia.

Estou tentando enviar NFS-e para a cidade de São Bernardo do Campo / SP.

Porém estou sempre recebendo o erro
301 - Assinatura não encontrada.

Já tentei realizar a assinatura de diversas maneiras.
1 - somente no lote
2 -  somente no RPS
3 - no lote e no RPS.
Nos 3 casos recebo essa rejeição.

O que estou fazendo de errado?

Segue o exemplo de um xml que estou enviando:
https://drive.google.com/file/d/0B8rQFg8AH34WWE5oQnZBNlFzMlk/view?usp=sharing

Voltar ao Topo Ir em baixo
MathiasGoulart



Mensagens : 49
Data de inscrição : 25/09/2015

MensagemAssunto: Re: 301 - Assinatura não encontrada   Qua Fev 03, 2016 12:48 pm

Jonask,

Tenta tirar a assinatura da TAG <tipos:Rps>, e deixa só em <xsi:LoteRps>.

Abx
Voltar ao Topo Ir em baixo
 
301 - Assinatura não encontrada
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Assinatura]Uchiha Madara
» Espaço entre assinatura e texto
» Como anexar assinatura para todos?
» Assinatura/cursor personalizado
» Assinatura

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Erros e Alertas-
Ir para: