Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 Elemento de Referência Mal Formado [Resolvido]

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
muntari



Mensagens : 2
Data de inscrição : 28/03/2016

MensagemAssunto: Elemento de Referência Mal Formado [Resolvido]   Seg Mar 28, 2016 4:13 pm

Ao tentar assinar o XML, o sistema apresenta um erro "elemento de referência mal formado".
Eu procurei na internet e muitos disseram que são algumas das atualizações do Windows.

Gostaria de saber se alguém sabe o que pode ser.

Obrigado!


Última edição por muntari em Ter Mar 29, 2016 1:19 pm, editado 1 vez(es)
Voltar ao Topo Ir em baixo
muntari



Mensagens : 2
Data de inscrição : 28/03/2016

MensagemAssunto: Re: Elemento de Referência Mal Formado [Resolvido]   Ter Mar 29, 2016 1:18 pm

Resolvido.

Coloquei o Windows Update para não atualizar automaticamente e desinstalei os programas abaixo:

B3140735, KB3140410; KB3139940; KB3139929; KB3139914; KB3139852; KB3139398; KB3138962; KB3138910; KB3135988; KB3135983 e Atualização para Microsoft Windows - KB3138612; KB3121255; KB3118401; KB2952664.

Essa solução estava em:
http://pt.stackoverflow.com/questions/118481/assinatura-digital-de-lote-de-rps-nfs-e-erro-elemento-de-refer%C3%AAncia-mal-forma

Obrigado.
Voltar ao Topo Ir em baixo
 
Elemento de Referência Mal Formado [Resolvido]
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [RESOLVIDO] Dinâmica de água
» [Resolvido] Como configuro o meu para aparecer as categorias em vez dos topicos?
» [Resolvido] Como por borda em uma iframe?
» [Resolvido] Ocultar fóruns do índice
» [Resolvido] Código do painel de usuário

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Erros e Alertas-
Ir para: