Desenvolvimento NFS-e
Desenvolvimento NFS-e

Site destinado a desenvolvedores de softwares na integração com a NFS-e.
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 AliquotaServico

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
francisco.caffagni



Mensagens : 2
Data de inscrição : 04/06/2014

MensagemAssunto: AliquotaServico   Qui Ago 31, 2017 3:51 pm

Prezados,
Estou enviando xml para ginfes Jundiaí.
Estou passando a Aliquota assim:
<tipos:Aliquota>1.00</tipos:Aliquota>

E recebo a seguinte mensagem:
<ns3:ConsultarLoteRpsResposta xmlns:ns2="http://www.w3.org/2000/09/xmldsig#" xmlns:ns4="http://www.ginfes.com.br/tipos_v03.xsd" xmlns:ns3="http://www.ginfes.com.br/servico_consultar_lote_rps_resposta_v03.xsd">
<ListaMensagemRetorno>
<ns4:MensagemRetorno>
<ns4:Codigo>E165</ns4:Codigo>
<ns4:Mensagem>Campo AliquotaServicos informado incorretamente</ns4:Mensagem>
<ns4:Correcao>O campo AliquotaServicos é númerico e deverá ter tamanho máximo de 5,2, ou seja, 5 números inteiros e dois decimais.</ns4:Correcao>
</ns4:MensagemRetorno>
</ListaMensagemRetorno>
</ns3:ConsultarLoteRpsResposta>

Os senhores podem me dizer qual é o erro?

Obrigado,
Atenciosamente,
Francisco Caffagni
Voltar ao Topo Ir em baixo
francisco.caffagni



Mensagens : 2
Data de inscrição : 04/06/2014

MensagemAssunto: Re: AliquotaServico   Qui Ago 31, 2017 5:12 pm

Senhores, problema resolvido.
Obrigado pela atenção.
O erro é que a aliquota está errada. Não é 1.00 e sim 3.00.
E a resposta da prefeitura não ajuda muito.

Atenciosamente
Francisco Caffagni
Voltar ao Topo Ir em baixo
 
AliquotaServico
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Desenvolvimento NFS-e  :: Erros e Alertas-
Ir para: